Xfce Wiki

Sub domains
 

Differences

This shows you the differences between two versions of the page.

Link to this comparison view

installer_for_46 [2010/07/21 22:52] (current)
Line 1: Line 1:
 +====== Goodies to be included in the graphical installer for Xfce 4.6 ======
  
 +Please only add goodies which you consider stable //and// which are actively maintained by **you**. ​
 +
 +The **deadline** for goodies to be added is **November 23rd, 2008**. ​
 +
 +Please also add the **version** of your goodie that should be used (as soon as you know).
 +
 +
 +
 +
 +
 +
 +
 +
 +
 +
 +
 +===== Panel plugins =====
 +
 +[[projects:​panel-plugins:​xfce4-verve-plugin]] (version 0.3.6)
 +
 +[[projects:​panel-plugins:​xfce4-mpc-plugin]]
 +
 +[[projects:​panel-plugins:​xfce4-diskperf-plugin]]
 +
 +[[projects:​panel-plugins:​xfce4-wavelan-plugin]] (only works correctly on linux in 0.5.4, trunk is better but unfinished)
 +
 +[[projects:​panel-plugins:​xfce4-radio-plugin]] (version 0.3.1)
 +
 +[[projects:​panel-plugins:​xfce4-xkb-plugin]] (version 0.5.3.2)
 +
 +[[projects:​panel-plugins:​xfce4-xmms-plugin]] (version 0.5.2)
 +
 +[[projects:​panel-plugins:​xfce4-timer-plugin]] (version 0.6.1)
 +
 +[[projects:​panel-plugins:​xfce4-datetime-plugin]] (version >= 0.6.1)
 +
 +[[projects:​panel-plugins:​xfce4-places-plugin]] (version >= 1.1)
 +
 +[[projects:​panel-plugins:​xfce4-mount-plugin]] (version 0.5.5)
 +
 +With bad lm-sensors dependency, recommendation for hddtemp and Linux-ACPI only: [[projects:​panel-plugins:​xfce4-sensors-plugin]] (version 0.10.99.6)
 +
 +[[http://​spuriousinterrupt.org/​projects/​mailwatch|Mailwatch]] (version >= 1.1.0)
 +
 +[[projects:​panel-plugins:​xfce4-notes-plugin]] (version 1.6.3)
 +
 +[[projects:​panel-plugins:​xfce4-fsguard-plugin]] (version 0.4.2)
 +
 +
 +
 +
 +
 +===== Applications =====
 +
 +[[projects:​panel-plugins:​xfce4-screenshooter-plugin | xfce4-screenshooter]] : any version >= to 1.3.2
 +
 +[[projects:​applications:​xfburn | xfburn]] : version >= 0.3.2
 +
 +[[projects:​applications:​xfce4-taskmanager | xfce4-taskmanager]] : version >= 0.4.1
 +
 +[[projects:​applications:​xfce4-power-manager | xfce4-power-manager]] : version >= 0.6.0
 +
 +[[projects:​applications:​xfce4-dict | xfce4-dict]] : version >= 0.5.2
 +
 +[[http://​spuriousinterrupt.org/​projects/​xfce4-notifyd|xfce4-notifyd]] (version >= 0.1.0)
 +
 +
 +===== Thunar extensions (for the Thunar installer) =====
 +
 +[[projects:​thunar-plugins:​thunar-media-tags-plugin]]
 +
 +[[projects:​thunar-plugins:​thunar-thumbnailers]] : version >= 0.4.1